Minimum docker requirements?

@alexgeorg - can you state in the installation guide (https://gitlab.coko.foundation/editoria/editoria/blob/master/INSTALL.md) what the minimum version requirements are for docker and docker-compose? Also, a pointer to OS specific docs on how to install these versions would be useful eg https://docs.docker.com/compose/install/

It might also be good to have a how-to on installing as either sudo or a typical user.

@alexgeorg it might make more sense to keep the docker instructions on the dev docs site and link to that as it applies to all apps. Minimum versions should be on editoria’s readme though.

Sure I will make these changes in the document.

done https://gitlab.coko.foundation/editoria/editoria/blob/master/INSTALL.md